Learn By Doing: Your First Prints and More

Prep a Photo Engrave in Photoshop

  • Preparing Your Photo

    Engraving a photo using the Glowforge is very easy when using Proofgrade settings. For the best results, most photos need to be adjusted slightly to optimize them for laser engraving. Photoshop is a professional quality bitmap graphics editor that's available for macOS and Microsoft Windows. It is often used for editing photos for printing onto paper, but we can also use it to optimize a photo for laser engraving by converting to black and white, adjusting the brightness, and applying sharpening.
    1

    Download Photoshop

    The latest version of Photoshop can be downloaded from Adobe here. If you're not sure if Photoshop is the right program for you, Adobe offer a trial version here.

    2

    Open And Scale Your Image

    • From the menu, click File > Open, select your photo and click Open.
    • Click Image > Image Size and lock the Width and Height by clicking the chain link to the left side of the text fields so it shows an unbroken chain.
    • Check the box labelled Resample at the bottom of the window, choose "Bicubic Smoother (enlargement)" from the menu by the check box.
    • In the Width or Height fields, enter the width or height of the image you'd like to print. For example, enter "8" into the Width field and ensure "Inches" is selected in the units menu. The other fields update automatically.
    • Change the resolution of the file to "300" if it’s 299 or less, by changing the Resolution field.

    Image Size Photoshop


    Begin by uploading an image that's as big as, or bigger than you want your finished print to be.

    3

    Convert To Black And White

    • Choose Image > Adjustments > Black and White from the menu bar and ensure the Preview checkbox is checked.
    • Explore the effect of adjusting each slider and experiment until you are happy with the result you see on the screen. Pay careful attention to areas of high detail such as hair and grass, and ensure your adjustments don’t cause this detail to blend or blur together. Some sliders might seem to have little effect; that’s ok, as each slider affects only certain colors in your source image.
    • Once you’re happy with the result, click OK.

    Black and white conversion - photoshop


    Converting your image to black and white is subjective so experiment with the sliders until the end result looks good to you. Each image is different and will need a slightly different adjustment to look its best.

    4

    The Histogram

    • Open the histogram by clicking Window > Histogram from the menu bar at the top of the screen.

      The histogram, represented by the black mountainous shape in the middle of the histogram tool, helps us understand how much we should adjust the brightness of our image by displaying the amount and distribution of light and dark areas.

    3 Histograms - Photoshop


    The histogram is unique to each image so don't worry if yours doesn't look the same as these examples.

    5

    Optimize Exposure

    • Choose Window > Histogram to open Histogram, and Image > Adjustments > Exposure to open Exposure

    • Adjust the Gamma Correction slider to alter your histogram until the majority of the data (represented by the black mountainous shape) is roughly centered within the window.

    gamma

    • Here's an example of an image and its histogram before and after the adjustment.

    screeshot


    Images that have been cut from a background may affect the shape of the histogram. In these cases, use the Marquee Tool to create a histogram of a small area. To learn more about the Marquee Tool, visit the Adobe support pages here.

    6

    Clipping The Histogram

    • Open the Levels Tool by clicking Image > Adjustment > Levels from the menu bar at the top of the screen.

    • If the main portion of your histogram doesn’t fill the width of the box, use the light and dark Input Level Sliders in the Levels Tool to clip away the lightest and darkest pixels. Click and drag the sliders found under the histogram toward the center until they frame the main body of the histogram.

    • In this example, we're clipping away the magenta areas. You may need to clip away more or less, depending on the shape of your histogram.


    If your histogram already spans the full width of the window you can skip this step.

    7

    Boosting Contrast

    • Upping the contrast slightly on your image can also help improve engrave results. Do this with the Curves Tool in the menu bar under Image > Adjustments > Curves.

    • Open the Curves Tool, and using your cursor, click and drag slightly up and down at the points indicated in the example below. This will introduce a gentle 'S' curve to the graph, forcing the middle grey tones lighter and darker.

    Photoshop - curves - S shaped adjustment


    Although the recommended adjustment to the curves tool is subtle, try experimenting by making more extreme changes to different points on the graph. Understanding how this tool works will be useful to you in both laser engraved and printed photography.

    8

    Apply Sharpening

    • From the menu bar, click Filter > Sharpen > Unsharp Mask, change the Amount field to "250", the Radius to "0.1", and Threshold to "0".

    • Start to increase the Radius by clicking into the Radius field and increasing the value with your arrow keys, or clicking on and dragging the slider.

    • Stop increasing the Radius when the details in your image start to look crisp and well defined. If you notice blotches and white halos around areas in your image, you might have increased the Radius too much.

    Sharpening - photoshop

    • See the next step for some examples of sharpening.

    An Amount of 254 and Radius of 1.4 provided the best result for this image. Remember, your image is different and you may need to apply a different amount of sharpening.

    9

    How Much Sharpening Should I Use?

    As a general rule when laser engraving photos, apply more sharpening than if you were printing on paper.

    • No sharpening. Looks a little soft and blurry.

    None

    • A small amount of sharpening. This would look great printed with ink.

    print

    • Slightly more sharpening than above. This photo would engrave very well on the Glowforge.

    laser

    • This photo shows too much sharpening for a great engrave.

    To far


    Each image may benefit from different sharpening amounts. Go ahead and experiment!

    10

    Printing!

    Before pressing print, consider these other factors which can impact the quality of your engrave:

    • Material - Printing on light-colored materials provides the best photo results because of the dark mark that’s made when the laser hits the surface.

    • Size - To maximize detail in your engraving, make your print as large as possible and crop away any unimportant parts of your image.

    • Invert Colors - Some materials like black acrylic become lighter when they’re engraved. After processing your image but before uploading it, click Image > Adjustment > Invert from the menu bar to create a version of your print that looks like a film negative. This might look strange on screen, but looks great engraved.

    • Draft or HD? - The Draft Photo Proofgrade setting is typically 2.5 times faster than HD Photo, and shows high contrast but less detail. HD photo engraves are slower, with more subtle marks and smoother gradients, which can be useful for portraits.